[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Name conventions and poll code

Hi Aleksander,

we've changed the names of typedefs in the master branch so that we don't 
conflict with other namespaces and I would like to apply this to the poll 

struct ssh_poll -> struct ssh_poll_struct
typedef struct ssh_poll_struct *ssh_poll


Would you change it and maybe improve it? We want to release at October 1st. 
After this date there shouldn't any name changes.


	-- andreas

Attachment: signature.asc
Description: This is a digitally signed message part.

Archive administrator: postmaster@lists.cynapses.org